logo
Forgot login/password?

Forum

Go School Forum > Website & Forum > Hard Problem Setting

Hard Problem Setting


You must be logged in to post a reply. If you don't have an account, you can register.

2017-08-17 13:59
runski I have been clicking "hard" for every problem I solve. I notice a couple of things. For a small subset of problems, the frequency of recurring will go up slowly but all of a sudden they go back to 44 hours. I have been using the training system for months, and this phenomenon occurs from time to time.

The other observation is that with a "hard" setting, the frequency goes up very slowly. It starts somewhere around 44 hours. Next time it will be 45 hours, and it increases its duration by one or two hours every time.

I realize not all of the problems deserve a "hard" setting. But I don't want to make a mental effort to decide which button to hit everything I complete a problem. Also I would like to practice more to improve my chance of memorizing a sequence.

2017-08-17 19:06
Darrell Malick The "right" way to use the system, of course, is however it works for you. That said, I think you're being very inefficient. The system is designed so that you *Learn* problems with the short intervals. Don't click "Got it" until you actually got it! Then you won't need to do such odd things to your review settings to keep the intervals short.

It totally makes sense that the system will settle into some interval around 45 to 55 hours and stay there if you keep clicking hard. The explanation is a bit long, but I see no evidence of a bug. I'm happy to explain if you like.

Finally, I would say that the "self evaluation" part of the study is *valuable*. Taking that moment to ask yourself if you know a problem or not - if it's easy or not - really helps with the learning (not to mention the efficient scheduling). Learning by definition involves a bit of mental effort. Go is a rather hard game, but I like that about it. Otherwise, I'd be playing tic-tac-toe.

2017-08-18 12:00
Darrell Malick By the way, if you WANT your learning interval to extend to 4 days instead of two days, make this change to your scheduling settings (home page, gear icon near the top of the page):
Change "Second Learning Interval" from 24 hours to 48 hours.
Change "First Review Interval" from 48 hours to 96 hours.

Post a reply