logo
Forgot login/password?

Forum

Go School Forum > Website & Forum > Video timing problems

Video timing problems


You must be logged in to post a reply. If you don't have an account, you can register.

2017-02-08 11:58
marcel Some videos are longer than the playback controller indicates. For example, "Joseki > Step-by-step: 3-4 point ‐ Lesson 12" page says it is 18 minutes (and it is), but the controller only goes up to 10:15.

When playing the video from start to finish this is not a problem, but when jumping to a specific point by clicking in the controller's time progress bar, video and audio get out of sync, so the only workaround I've found is to restart the lecture. And it's impossible to jump to a point later than what the controller says, e.g., later than 10:15 in the mentioned lecture.

This also affects "Joseki > Step-by-step: 3-4 point ‐ Lesson 13", "Joseki > Step-by-step: 3-4 point ‐ Lesson 13 follow-ups ‐ Lesson A" and quite a few other videos.

Would it be possible to re-sync these video times? Thank you.

2017-02-08 18:32
Darrell Malick I wasn't aware of this. I'll add it to the to-do list.

Thank you!

2017-02-08 18:34
Darrell Malick Hi again Marcel,

I'm not seeing this behavior. What OS and browser are you using?

Thanks!

2017-02-09 09:55
marcel Hi,

I'm using Safari on macOS Sierra 10.12.3.

I've recorded the screen to demonstrate this: http://rechne.net/dl/sync_bug.mov

It shows the lecture overview page, which says the lecture is 17 minutes long (which is correct). I then open the lecture video; the controller says it's 09:59 long. I jump ahead to the end; akready the audio is out of sync. I then use x10 to fast-forward; it stops around 10:30. I then restart and click around to show that the audio is still out of sync.

Thanks!

2017-02-09 10:05
Darrell Malick Interesting. Buggy in Safari and not it Chrome. Ok, it's on the to-do list. Thank you!

Post a reply