logo
Forgot login/password?

Forum

Go School Forum > Website & Forum > iPad, phones, tablets - information needed

iPad, phones, tablets - information needed


You must be logged in to post a reply. If you don't have an account, you can register.

2015-04-15 10:53
Darrell Malick Hello, I'm working on figuring out the tablet issues and need some information. Would you please answer these questions: (1) What device are you using? (2) Is the website working on it? (3) What is your geographic location where you are testing it - eg, city/country. Thank you!

2015-05-19 22:57
Robin I am using android HTC M8 .smartphone .. the lectures run ok ..the time for the lectures is not right but it runs on showing the lecture. Occasionally get a ghost picture of the tree but that's ok. Watching in UK

2015-06-23 09:43
marcel Hi, I'm using an iPad 3, latest iOS 8, in Vienna. The website isn't working. I can log in, but in the training system, none of the problems are selected. Also, when viewing a lecture, the goban is clipped on the right side; the "S" column is just visible, but not the right edge.

I can only use the site on the MacBook.

2015-06-23 15:51
Darrell Malick Thank you Marcel.

2015-06-28 15:30
mshealey I use an ipad 2. Sometimes the website works and sometimes it doesn't. Sometimes I can get it to work by rebooting the machine. Sometimes by plugging the charger in and sometimes by moving nearer the router.

2015-06-29 16:50
mshealey Hi Darrell, not sure whether you have made a change, but I have been unable to get your site on my ipad 2
since Saturday (27 June) morning Kirsty UK

2015-06-29 18:13
claude Hi. We didn't change anything recently. Thanks for your inputs. If you get any supplemental piece of information, like a javascript trace whenever it fails, that can be useful (by mail at darrell).

2015-07-11 19:04
Goman I use an iPad Air iOS 8.4. Everything was working fine for a long time especially from home. Today things don't work so well. Normally I would just move closer to the router and that would get everything back working. Now I am getting grayed out stones in cram mode. Also the lectures the way they look are not right. You can't see the tree and diagram at the same time.
I tried using different connections routers and hotspots but nothing seems to help at the moment. Has something changed?

2015-07-21 17:24
Charles Using iPad mini retina, iOS 8.3, USA. Training program problems had started working for a bit, now broken again.

2015-07-22 19:54
Zonkie Hello,
I have problems using the Training system with my iPad 3. no matter where I use it (Germany). It worked fine, when I first joined about 1 month ago. Using the MacBook there is no problem.
Sometimes I could use it, but the buttons are below the board, so you have to scroll down. Other times I can't even make a move.

2015-07-22 21:02
Darrell Malick Surprising information! Thank you everyone for the replies. It is developing a picture. Previously it seemed that some iPads worked and some didn't. But reports are making it clear that actually it is that sometimes iPads work and sometimes they don't. Variables being reported as possible reasons: 1. Browser - try *fully* closing Safari and using Chrome (possible cache issue) 2. Battery charge and plugged in or not. 3. Closeness to Wifi base (stronger wifi signal and it works). I would love to hear the results of such experiments. Thank you again!

2015-10-13 15:35
thirdfogie Hi Darrell,

1. Hudl 2, running Android 5.1. Browser is Chrome 45.0.2454.94.

2. I can log on but the problems do not work. Touching a point on the screen results in a "ghost stone" under the finger, but no stone appears on the board when the finger withdraws. The underlying app may have seen the touch because a second touch yields a ghost stone of the opposite colour.

I tried watching the "One thing about Ko" video. The sound worked well, but the video stalled after about 10 minutes. I'll let you know later if other videos suffer the same problem, but that will take time to find out.

3. Solihull, near Birmingham UK.

For reference, my desktop PC runs Debian Linux 7.9 (wheezy) with Chrome browser 37.0.2062.120 and everything I have tried on your site works flawlessly.

2015-10-21 12:59
cinders I'm using an iPad Air with iOS 9.0.2 and everything works perfectly. I'm in Sweden.

2015-12-28 12:45
Dyonn Hi Darrell,

I've just tried the training system on my Android
phone. I can login, and the page loads with the number of problems correct, but no stones on the board.
It's the same whether using Chrome or the built in browser.

Thanks
Jon, UK

2015-12-28 23:31
Darrell Malick Hi Jon,

One of our android users says that Chrome and Opera browsers don't work with the site, but Dolphin, Puffin and Naked Browser (and probably even others) DO work 100%. Would you try one of these other browsers and let us know if that solves it for you please? I'd really like to hear. Thank you!!

2016-01-01 17:20
dnumde Darrell,

It does not work on my Android device (which is the one I would really like to use) using Chrome or Puffin. When I try to look at the lectures, I get the message to update my browser. When I try to look at the puzzles, I just get a blank board. System info - Device is HUDL HT7S3, Android 4.2.2, Chrome is version 47.0.2526.83, Puffin is 4.6.1.2083

On my wife's iPad, we get the same problem with Chrome and Safari. With Puffin it almost works - the lessons play OK and so do the puzzles but there is no sound on the lessons (can use subtitles of course but sound would be better!). System info - iPAD Air MD795B/A 32GB, iOS 9.2, Chrome is 47.0.2526.107, Puffin is 4.7.2(14316).

If there is a cheap tablet (whether iOS, Android or Windows) where you know that everything works fine I would be tempted to buy it!

Thanks and best wishes,

Paul

2016-01-01 17:27
dnumde Darrell,

An update - I now tried the Dolphin browser on my Android device - everything seems to work fine.

Thanks and Happy New Year!

Paul

2016-01-01 17:46
dnumde Darrell,

Another update - sorry for so many messages! - on the iPad, Dolphin doesn't seem to work so for that one Puffin is still the best solution for us (but would be good to have the sound).

Best wishes,

Paul

2016-01-01 19:24
Darrell Malick Hi Paul,

Summarizing:
Your Android works 100% with the Dolphin browser.
Your iPad works except for lecture sound with the Puffin browser.

Ok, well, it's progress but we're not there yet. I'll try some more iPad browsers but it's hard for me to test because everything works on mine. Maybe you could try a couple more too? Anyway, you got your wish and your Android is working :)

2016-02-10 20:13
blue hi there.
I use android - dolphin browser for watching lectures.
It works really well, but i can't watch a full lecture. Most of the time only half of the lecture is shown and then the lecture simply ends.
Has anyone a solution for this? Does this only happen to me?

2016-02-19 03:09
mescale Hello Blue,

Yes I also experience this issue.

I have a Nexus 7 with android 6.0.1, Using dolphin V11.5.4, the lecture... http://internetgoschool.com/lesson.vhtml?ls_id=515 is ~36 minutes long.

In Dolphin it appears as 21:09 minutes long and when it reaches the end it stops mid way through the lecture...

The next lecture is:
http://internetgoschool.com/lesson.vhtml?ls_id=517

~39 minutes long but when loaded it only is 22:30 long.

I also have just tried this in Puffin, 4.7.3.2441, which also is not fully loading the lecture.

However I just loaded up firefox beta 45.0b6, and it loads the lectures to the full length!

Chrome 48.0.2564.95, I think is the current chrome version also does not load the full lecture...

Firefox 44.0.2 does not load the player at all and gets a message about having to update browser.

So it seems that whilst dolphin works with the training system (though kinda clunky) its not loading the full lectures for some reason.

Firefox Beta is currently loading them fully. But it didn't used to, it used to give the error saying it needed updating... So they changed something in the beta browser, and it may change back, but right now it is a work around.

It seems to me to be some limit to how much data can be cached possibly by the javascript engine, (I am assuming that is how the player works), because the browsers are tablet versions I think they are limiting the amount of memory that can be used for performance reasons.

The Firefox beta probably has a change which allows the JS engine to load the full lecture, it may be possible to change the setting in other browsers for the amount of memory that the Java script engine is allowed to make it work.

An alternative to working around at the users end would be to stream the content rather than loading it complete. Reducing the storage overheads on browsers. Though I'm not sure I really like this idea, the overhead just gets shifted elsewhere, the elsewhere being the network and streaming, which has its own set of problems. :/

2016-02-19 11:18
Darrell Malick Very interesting mescale. Thank you!

2016-03-02 05:11
Charles Just tried to watch a lecture on ipad, won't load in Safari or Firefox browser, freezes after a few minutes in Puffin browser.

2016-04-29 06:55
blue how about making an App for the training system + watching lectures?
I have a new mobile phone and still got the problems with this side.

2016-04-29 08:49
Darrell Malick Hi Blue,

Yes, good idea. We would like to do this too. Sorry for your problems. Have you tried the Puffin browser? On my iPhone and iPad, everything works with this browser.

2016-05-12 12:17
Satorian Hello everyone, just to pitch in with some of my experiences.

I have an Android 5.0 tablet and tried different browsers.

There is a partuclar bug I noticed with using Chrome and the default 'Internet' browser: I need to set the browser to request the desktop site before logging in to be able to access the training system.

Whenever I switch to the standard mobile mode, I can't access the training system, and even if I then switch the browser back to 'Desktop', the problem sticks. Only solution is to log out completely, make sure I'm in desktop mode, and then login again.

Is there something weird going on with the information stored in the session cookie?

2016-05-12 14:42
Darrell Malick Thank you for the information Satorian. We still haven't been able to figure this out. Sorry.

2016-08-12 09:48
Henning W. Hella, Using iPad 2 Google Chrome and Safari booth not working in Belgium, cheers Henning

2016-08-12 17:23
Darrell Malick Hi Henning,

Try the Puffin browser and see if that works - if you're inclined. You can find it in the Apple store.

2016-09-09 22:41
jbulcher Ipad mini 4 - audio stops playing at specific times. There is no way to resume aside from skipping forward

2016-09-09 22:41
jbulcher Safari, chrome, firefox, puffin browsers

2016-09-10 09:39
Darrell Malick Thank you jbulcher. Appreciate it.

2016-11-10 13:10
GoAcademy Hi,

I am having issues using the training system with my Sony Xperia which runs on Android 6.0.1

The first problems loads perfectly and I am able to interact with it and get proper response. Unfortunately I can't get to the next problem. After clicking one of the buttons at the bottom a "loading" icon is displayed but nothing happens.

I tried various browsers (Chrome, Firefox, Puffin) and always had the same experience.

Would be great to know whether this is a known bug and if other users have the same problem.

2016-11-10 13:19
Darrell Malick Hi Leo,

We are working on the tablets right now. Some are working, some aren't. I think we'll have them all working by year end. Many exciting projects in the works, but I do know how important fixing this problem is.

Post a reply