logo
Forgot login/password?

Forum

Go School Forum > Website & Forum > Training System: zooming

Training System: zooming


You must be logged in to post a reply. If you don't have an account, you can register.

2015-01-19 21:38
9APCRmUC I really like the repetition in the Training System. I'm doing a lot of problems each day. I find it distracting to have to zoom out over and over to see the bottom of the goban image, which is often hidden at the bottom of the screen, even on a 17" screen (using Chrome browser). Possible solutions:
1. Move the goban image up, so the bottom is always visible.
2. Move the zooming tool up closer to the self-rating buttons.
3. Rotate the problem so that the problem to be solved is never near the bottom of the goban image.

I have lost some visual acuity over the years, so I'd also appreciate having the words and buttons larger without having to zoom so often.

2015-01-21 19:34
Darrell Malick Hello 9AP..., I am very confused about what you are describing and would like to help. Are you saying that when a problem comes up, the board is zoomed in too far and not visible. I've never seen this behavior. Please, tell me what operating system you're using. Are you using some kind of Accessibility tools that alter the browser's behavior? Any other reason you can think of why your computer would behave differently than others do? Thanks, Darrell (Guo Juan's helper on the Training System)

2015-01-25 02:02
9APCRmUC The zooming issue is with using OS Windows 7 Ultimate. Browser is Chrome Version 39.0.2171.95 m. I am using a laptop with a 17" screen. The problem is that the image of the board is larger than on the screen is cut off at the bottom. To see the whole board, I have to either use the zoom tool on the page to zoom out, or use Ctrl and - keys on the keyboard. This isn't a problem when the stones to look at to solve the problem are not near the bottom of the board, but it is annoying when the problem is at the bottom of the board. I really don't want to have to zoom out for every problem with stones near the bottom of the board image. I just want to focus on solving the problem.

2015-01-25 02:18
Darrell Malick Hi 9APC. Well, this is the first report of this issue. The board should autoscale properly, and on every system I've tried it on, it does. I'm grasping at straws a little. You mention using Control-minus to zoom out. Are you using a zoomed-in browser? If you use Control-minus to get the board on the screen, then click "good" or whatever to get the next problem, does the next problem also over-zoom? On my computer, being zoomed in an exaggerated amount still doesn't create the problem you describe. I'm also using Chrome, but a different OS. Could you try it on Internet Explorer or Firefox? This could help zero in on the problem. Something with Chrome, something in the OS, something in the user-settings... You aren't using multiple monitors on your laptop are you? Sorry for all the questions. -Darrell-

2015-01-25 03:20
9APCRmUC Thanks for the suggestion. I did try using Explorer 11 instead of Chrome, and the entire board displayed without zooming. In Chrome, in the browser settings, I tried setting the default zoom to 90% and it had no effect. When I changed it to 75% it did display the whole board, but the board went back to being too large as soon as the next problem appeared. So I guess I will be using Explorer for this site from now on.

2015-01-25 04:29
Darrell Malick Well, I really like Chrome, but if it's not behaving within Windows, I guess that's the breaks.

Post a reply