logo
Forgot login/password?

Forum

Go School Forum > Website & Forum > Need Help With Problems on iPad with iOS 8

Need Help With Problems on iPad with iOS 8


You must be logged in to post a reply. If you don't have an account, you can register.

2014-10-22 14:53
Terri Schurter I was never able to make the problems work on my iPad, and it didn't really bother me up until the time I decided that I wanted to start cramming for a few minutes at a time on a regular basis. I mentioned that I was having problems and was told that updating to iOS 8 seemed to be the best way to resolve the issue. I updated to iOS yesterday and tried to do a cramming session on the iPad with no success. What happens is that I am able to see a shadow of a stone where I try to place it, but that is as far as it goes. Any help in getting the Training System functional on my iPad would be greatly appreciated. I am using an iPad 3rd generation, but I will be taking delivery tomorrow of an iPad Air 2. I don't think that will make any difference. I think I saw something in a past post about clearing a cache. I don't know how to do that on an iPad. Thanks in advance. Terri

2014-10-22 15:52
Darrell Malick Hi Terri, I'm sorry and frustrated with the iPad problems. I'm using an iPad here. I just used it in Cramming mode without problems. It's an iPad mini running iOS 8.0. Some iPads work, and others, it seems, don't. Up until this week I thought iOS8 was the solution. If you want to try clearing the browser cache (I don't know if this will help, but you can try it and let me know) Go to Setting, then click Safari, scroll down and touch "Clear History and Website Data." Also, would you tell me if you hear stone click noises or other sounds on your iPad? And let me know if the new iPad works or not. Thanks, Darrell

2014-10-22 16:12
Terri Schurter Darrell, I just cleared the History and Website Data as you recommended. That didn't help. I still only get the shadow of a stone where I try to click. I don't hear any noises either. It won't place a stone for me. It turns out that the new iPad should arrive today instead of tomorrow. I'll be loading a backup from iCloud when I get it, so it will have everything that my old iPad has on it. Maybe the new hardware will help. But it doesn't seem to make sense that some iPads work and some iPads do not. If this doesn't get resolved it won't be a deal breaker for me because I love the training system so much and I actually prefer the idea of using it on a laptop or desktop machine. I just thought it would be convenient to use the iPad for cramming if it was possible. I thought you would like to know that I don't have any problems viewing the videos on the iPad. It is just the problems that I can't do. I'm still a very happy customer. Terri

2014-10-22 16:19
Darrell Malick Thank you Terri. I can't wait to hear how the new one works. :) I'm suspecting the problem is related to the stone click noise. At least it's something to experiment with. Since mine works, it's hard to test...

2014-10-22 17:28
paul_mitchell Hi Darrell,
I see the same type of problem on Android devices running the Chrome browser. I touch to add a stone, but nothing appears where I touched. The system does *think* that it put a stone down, as the next place I touch I see the shadow of the opposite color, but still no stone appears.
-Paul

2014-10-22 18:25
Darrell Malick Ok. Do you get stone click sounds on your android device? And what device is it? Thanks, Darrell

2014-11-15 04:39
plalonde Further to this, I'm finding the problem is intermittent - yesterday morning it was fine on my iPad, this evening no. In particular, most times (in landscape) I get the goban on the left and the other controls in a column on the right; when misbehaving all the controls end up beneath the goban, below the fold, so to speak, and I can't drop a stone. It's as if it wasn't recognizing my browser as an iPad and feeding the desktop CSS and none of the iOS interaction fixes.

2014-12-31 17:50
AriGato The problems don't work for me either.. Ipad, latest ios 8. A shadow of a stone, and no sound.

2015-04-05 18:05
Charles I just bought the problems, and they aren't working on my iPad (iPad mini retina, iOS 8.2). A shadow of a stone appears where I try to place it, then the program freezes. I don't hear any sounds.
Thanks for any ideas, Charles

2015-04-05 20:02
Darrell Malick Hi Charles, as you can see from this thread, some iPad's work and some don't. And we simply don't know why. We have plans to build a tablet interface that will solve this, but I can't tell you when to expect it. I wish I had more for you. -Darrell-

Post a reply