logo
Forgot login/password?

Forum

Go School Forum > Website & Forum > Using the training system in tablet computers

Using the training system in tablet computers


You must be logged in to post a reply. If you don't have an account, you can register.

2014-08-19 02:45
slzz Thanks a lot for the training system, which is awesome.

As a frequent tablet user, I think it would be best to enable the training system to be usable on tablet too, so that we can revise any where. While the training system page can be loaded, I have difficulty placing stones on the training board while using a tablet computer. Would it be possible to introduce such improvement? Alternatively, it may be attractive to access to the training system through a mobile App and I am happy to purchase that if there is one (of course at a reasonable price!).

2014-08-19 12:16
Darrell Malick I'm glad you like it! Me too!!

I've used the Training System on a tablet. I found it worked perfectly in Landscape mode. I do understand that the board is small, especially if you're using a small device. Perhaps a stylus would help?

I'll give some thought to additional ways to improve the tablet behavior. At this moment, content creation is a huge job and is getting a LOT of attention. Because we want a LOT of it!! :)

2014-08-20 03:11
slzz oh, to be exact, I am using an iPad. And it does not seem to work on the board at all in both Safari and Chrome. Or perhaps I miss something in the setting or need some techniques to manipulate the system?

2014-08-20 09:49
Darrell Malick Ahhh, I see. I thought you were just having trouble putting the stones where you wanted them. Sorry. Up until yesterday, I had only tried in on Android based tablets. I verified the bug in the Apple OS yesterday and sent it to the programmer. We will get it fixed as soon as we can.

2014-09-01 15:41
claude It should now work on iPad. You may have to clear your browser cache, though.

2014-09-05 16:45
slzz Thanks for the effort to make it works. Yet I still cannot press any of the buttons or place any stones on the board while using safari in iOS using an iPad. I tried cleaned up the cashe and restart the whole machine. Could you please advise if any specific gesture or tricks I have to follow when using the Training System under the configuration I'm having?

2014-09-05 19:09
Darrell Malick Hi again. It's working on my iPad, and also on another student's. I'm using Safari, just like you. Perhaps changing your settings, perhaps doing a more thorough job of deleting browser history, data and cookies... I'm only guessing. I'm not an iPad expert, but I can tell you that it is working.

2014-09-06 05:27
slzz Thanks for the assurance. It did work on my iPad Air for about 15 minutes before then whole machine crashed and restarted. After restarting, it doesn't work anymore. Perhaps there are some tiny tricky parts I should look into? I have removed the history, data and cache a few times as advised. I tried on both Safari and Chrome after the machine restarted but both browsers show distorted layout and none of the buttons and game board work.

Post a reply