logo
Forgot login/password?

Forum

Go School Forum > Website & Forum > Problem withs recent Java updates

Problem withs recent Java updates


You must be logged in to post a reply. If you don't have an account, you can register.

2011-07-31 17:41
R.Knezacek Hello

I am no longer able to access the content of the lessons after I upgraded my Mac OS from 10.5 to Snow Leopard. when I click on the "Get It" icon I am redirected to the Java site asking me to update. I have played with this for a few days and tried to reinstall the OS without adding the Java updates and still no luck. Perhaps this problem will correct itself when I install the new Lion OS?

Thanks

Robert

2011-08-09 01:13
Guo Juan Sorry for late reply. I was busy at the US Go congress. If you still can not access to the lectures, please email me at guojuangoschool@gmail.com
Then I will pass your message to our web-master. Thanks

2011-08-16 03:57
R.Knezacek I have been unable to rectify this problem. I have an old Mac that is still running the Tiger OS and I am able to watch lectures from there. Suggestions from anyone on a work around would be most helpful. Thanks

2011-08-26 02:53
gnimnaek Hi.. I am not able to open any videos from the side. It always ask me to log in to my account on the left which in fact, I already did. THen when I try to add funds by using paypal, it says I could not do it. DOes anyone has the same problem?

2011-08-27 14:03
peppernut Yes, I am having the same issue. it just started within the last few days.

2011-08-27 14:32
Logie Same here, i can access the Free Lectures but not paid ones. I know there are looking into it atm, spoke to guojuan via email.

2011-08-29 20:37
Guo Juan Please try again. The bug should be fixed.

2012-03-13 12:09
volkmar.liebscher Hi,
since ubuntu changed from sun java to openjdk java (i.e. the icedtea plugin), i am unable to view the lectures, only some java initialisation errors are shown. Is there any workaround?

2012-03-13 12:29
sr I have the Icedtea Java Plugin (1.1.3-1ubuntu1.1) and it seems to be fine.

Post a reply